Plesk, Debian 

The 9.0.1 Plesk packages for Debian 4.0 will install and work on Debian 5.0, EXCEPT for psa-proftpd (OpenSSL library version issue). The psa-proftpd package from 9.2.3 (first version with official Debian 5.0 support) will install correctly into Plesk 9.0.1 and appears to work correctly.
[ add comment ] ( 58 views ) permalink

<<First <Back | 12 | 13 | 14 | 15 | 16 | 17 | 18 | 19 | 20 | 21 | Next> Last>>